arkadaşlar 1.6 ve 1.7 de modül sorunsuzdur.